Cara Setting Simple Queues Otomatis Di Mikrotik Dari DHCP Lease

Cara Setting Simple Queues Otomatis Di Mikrotik - Router mikrotik memang memiliki banyak sekali fitur yang sangat membantu, contohnya kita dapat manajemen bandwidth baik itu menggunakan simple queues ataupun menggunakan queue tree. Pada kesempatan ini saya akan membagikan bagaimana cara setting simple queues secara otomatis di mikrotik. Simple queue otomatis ini dapat diaktif secara otomatis apabila ada user yang masuk pada DHCP Ip tertentu. 

Misalnya gateway mikrotik itu 192.168.5.1 yang dimana mikrotik tersebut memiliki range ip 192.168.5.1 - 192.168.5.250

dan kita ingin device atau perangkat kita baik itu laptop, pc, tab, smartphone, terkoneksi kepada mikrotik tersebut, maka secara otomatis apabila kita terkoneksi pada ip mikrotik 192.168.5.1 itu maka kita akan mendapatkan ip antara 192.168.5.2 sampai 192.168.5.250. 

seperti gambar dibawah ini:
Gambar dibawah ini kita terkoneksi ke jaringan mikrotik di ip 192.168.5.1 (terlihat jelas di Default gateway) dan mendapatkan ip 192.168.5.207


Dan cara yang saya bagikan nanti ini cukup berguna (contohnya ya buat saya ini yang tidak mau repot😂😅), kenapa? karena jika ada user yang otomatis terhubung nanti dia akan otomatis di limit bandwidth download dan juga uploadnya.

Bagaimana paham dengan saya jelasin di atas? semoga paham ya😂 kalau ga paham bisa tulis di kolom komentar, kalau bisa gunakan kolom komentar blog, jangan yang facebook bila ingin di reply cepat atau bisa disini.

Baca juga : Cara blokir akses internet pada jam jam tertentu

Jika sudah paham langsung saja ke cara setting simple queues otomatis di mikrotik.
Pertama, silakan kalian copy + paste script dibawah ini
:local queueName "Client- $leaseActMAC";

:if ($leaseBound = "1") do={
    /queue simple add name=$queueName target=($leaseActIP . "/32") limit-at=512k/769k max-limit=512k/1024k comment=[/ip dhcp-server lease get [find where active-mac-address=$leaseActMAC && active-address=$leaseActIP] host-name];
} else={
    /queue simple remove $queueName
}
Keterangan : Tulisan berwarna merah kalian dapat mengubahnya sesuai dengan keinginan hati nurani kalian masing masing.

2. Kalian buka Winbox lalu klik IP ➤ DHCP Server, lalu pilih DHCP server mana yang akan kalian berikan script diatas ini.


3.  Jika sudah menentukan DHCP server mana yang akan kalian ingin berikan script, klik 2x pada dhcp server pilihan kalian. 

Lalu Selanjutnya Pada bagian Name kalian dapat menggantinya atau tidak ingin diganti juga tidak apa

selanjutnya pastekan script yang sudah kalian copy tadi di kolom Lease script, seperti gambar dibawah ini.


Jika sudah kalian dapat apply lalu ok.


Baca juga : Cara blokir internet di mikrotik pada jam tertentu
 

4. Jika sudah kalian buka tab Queues nya, lalu klik tab Simple Queues.


Selanjutnya untuk mencoba apakah script ini berhasil atau tidak kalian dapat koneksikan pada jaringan mikrotik kalian

Jika sebelumnya kalian sudah terkoneksi pada jaringan mikrotiknya, silakan putuskan koneksi lalu hubungkan kembali
dan perhatikan nanti akan terbuat otomatis limit bandwidth oleh si mikrotik.

Jika berhasil maka tampilannya seperti berikut ini:


Jika kalian ingin melihat video bisa langsung lihat dibawah ini.


Semoga artikel ini dapat bermanfaat ya, saya hanya ingin berbagi ilmu saja dan pengalaman saya sendiri. Jika kalian mendapatkan kesulitan atau kesusahan silakan tulis di kolom komentar atau disini.

Maaf bila ada kesalahan dalam penyampaian materi ataupun salah kata yang kurang dapat di mengerti oleh kalian, silakan tulis saja di kolom komentar atau disini juga boleh untuk memperbaiki artikel ini.

Artikel ini akan di update jika terdapat kesalahan.

Sekian Terimakasih.

Tentang Penulis

Yushandrino Ramadilesta

Hai..Salam kenal saya Yushandrino, saya memiliki ketertarikan tentang dunia IT baik itu dibidang jaringan, hardware, software ataupun Programming. Saya pun ingin memperdalam ilmu pengetahuan saya akan dunia IT yang dimana, suatu saat nanti dapat bermanfaat bagi orang lain sama halnya dengan blog ini. Blog ini saya bangun dengan tujuan membagikan pengalaman atau ilmu yang saya punya dan saya tuangkan kedalam bentuk artikel dan beberapa video, semoga artikel di blog ini dapat bermanfaat.

Facebook | Whatsapp | Instagram

Subscribe to receive free email updates:

PERHATIAN SEMUANYA

Jika kalian memiliki pertanyaan atau terdapat kendala atau masalah baik itu pada penyampaian kata-kata ataupun kesalahan informasi atau kesalahan pada tutorial di artikel, kalian dapat kontak adminnya langsung disini atau silakan berkomentar dikolom komentar dibawah ini tentunya akan di approve cepat.

0 Response to "Cara Setting Simple Queues Otomatis Di Mikrotik Dari DHCP Lease"

Post a Comment

Hai para pembaca setia, Semoga artikel diatas bermanfaat :)
Ingin berkomentar silakan tetapi harus mengikuti aturan yang ada:

1. Berikan komentar yang relevan sesuai dengan artikel di atas ini.
2. Harap tidak berkata kasar dan Dilarang keras berkomentar yang mengandung SARA.
3. Silakan berikan masukan, kritik dan saran untuk artikel di atas atau blog ini agar blog ini bisa lebih baik kedepannya.

Komentarmu dan Followmu sangat berarti untuk peningkatan blog ini :)

Terima kasih sudah berkunjung.